Supported Browsers

Nimble AMS supports modern browsers and many screen sizes.

Supported Browsers

Staff View  and Community Hub works on any modern desktop browser.

Supported browsers for Nimble AMS vary depending on whether you use the Classic or Lightning Experience.

  • Microsoft® Internet Explorer® 11 and Apple® Safari® version 12.x on macOS. The most recent stable versions of Microsoft Edge, Mozilla® Firefox®, and Google Chrome™ are also supported.
  • Supported Browsers for Lightning Experience
    See the supported browsers and limitations for Lightning Experience in the table below.
  • Supported Browsers for Lightning Experience on iPad Browsers (Beta)
    We recommend using only Safari 12.0 or later to access Lightning Experience on iPads.
  • Internet Explorer Settings
    If you use Internet Explorer, we recommend using the latest version that Nimble AMS supports. Apply all Microsoft software updates.
  • Firefox Settings
    To ensure Nimble AMS works optimally with Firefox, update the browser’s configuration settings.Supported Browsers for Lightning Experience

See the supported browsers and limitations for Lightning Experience.

Where: Lightning Experience is available in the Essentials, Group, Professional, Enterprise, Performance, Unlimited, and Developer editions.

Note

  • Nimble AMS doesn’t support non-browser applications that embed WebView or similar controls to render content for Salesforce Classic, Lightning Experience, or Salesforce mobile web. Examples of approaches that embed this type of control include Salesforce Mobile SDK, Microsoft’s WebBrowser Control, Electron’s embedded Chromium browser, iOS’s UIWebView and WKWebView, and Android’s WebView.
  • You can’t access Lightning Experience in a mobile browser. 
  • You can continue to use IE11 to access Lightning Experience until December 16, 2017.
  • If you opt in to Extended Support for IE11 (external) with Salesforce you can continue to use IE11 to access Lightning Experience until December 31, 2020.
  • IE11 has significant performance issues (external) in Lightning Experience.
  • It is strongly recommended that you do not use Internet Explorer 11 with Community Builder.
  • This change doesn’t impact Salesforce Classic.



Microsoft® Internet Explorer®Microsoft® EdgeGoogle Chrome™Mozilla® Firefox®Apple® Safari®
Lightning ExperienceIE 11 (EOL December 31, 2020)LatestLatestLatest12.x+
Lightning CommunitiesIE 11LatestLatestLatest12.x+
Special setup considerations?NoNoNoNoNo
Limitations?Yes (use the latest versions of IE)Yes (the developer console doesn't support Microsoft Edge)NoYes (doesn't support Private Browsing)Yes

Note The term “latest” is defined by the browser vendors. Check with your browser vendor to determine the latest version available.